<!DOCTYPE html>
<!--[if IE 8]>
<html class="ie8"><![endif]-->
<!--[if IE 9]>
<html class="ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">
    <!--[if lt IE 9]>
    <script src="https://www.laprensasonoma.com/wp-content/themes/voice/js/html5.js"></script>
    <![endif]-->
	<title>Latina entrepreneur shakes that Sonoma Hot Sauce</title>
			<!-- START Google Analytics -->
			<script>
				(function(i, s, o, g, r, a, m) {
					i['GoogleAnalyticsObject'] = r;
					i[r] = i[r] || function() {
						(i[r].q = i[r].q || []).push(arguments)
					}, i[r].l = 1 * new Date();
					a = s.createElement(o),
						m = s.getElementsByTagName(o)[0];
					a.async = 1;
					a.src = g;
					m.parentNode.insertBefore(a, m)
				})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

								ga('create', 'UA-69415598-1', 'auto', 'this');
				ga('this.require', 'displayfeatures');
								ga('create', 'UA-44780506-1', 'auto', 'smi');
				ga('smi.require', 'displayfeatures');
				
				function sendGooglePageView() {
										ga('this.send', 'pageview');
										ga('smi.send', 'pageview');
									}

				sendGooglePageView();
			</script>
			<!-- END Google Analytics -->
		
<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.laprensasonoma.com/latina-entrepreneur-shakes-that-sonoma-hot-sauce/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Latina entrepreneur shakes that Sonoma Hot Sauce" />
<meta property="og:description" content="Deb Rock guarantees she has never eaten a dish without a chile pepper, much like her grandfather, whom she remembers biting into a fresh jalapeño at every meal. She also believes she may be the only Latina in the United States producing her own line of hot sauce, Sonoma Hot Sauce, which is about to &hellip;" />
<meta property="og:url" content="https://www.laprensasonoma.com/latina-entrepreneur-shakes-that-sonoma-hot-sauce/" />
<meta property="og:site_name" content="La Prensa Sonoma" />
<meta property="article:publisher" content="https://www.facebook.com/laprensasonoma" />
<meta property="article:author" content="https://www.facebook.com/Ricardo-Ibarra-177149525679916/?ref=hl" />
<meta property="article:tag" content="agropreneur" />
<meta property="article:tag" content="big john&#039;s" />
<meta property="article:tag" content="Bottle Barn" />
<meta property="article:tag" content="chile" />
<meta property="article:tag" content="chile collective" />
<meta property="article:tag" content="deb rock" />
<meta property="article:tag" content="el gallo negro" />
<meta property="article:tag" content="Healdsburg" />
<meta property="article:tag" content="hot sauce" />
<meta property="article:tag" content="North Bay" />
<meta property="article:tag" content="northern california" />
<meta property="article:tag" content="organic" />
<meta property="article:tag" content="Rohnert Park" />
<meta property="article:tag" content="Santa Rosa" />
<meta property="article:tag" content="sonoma chile" />
<meta property="article:tag" content="Sonoma County" />
<meta property="article:tag" content="Sonoma Hot Sauce" />
<meta property="article:tag" content="tabasco" />
<meta property="article:tag" content="vegan" />
<meta property="article:tag" content="windor" />
<meta property="article:section" content="English" />
<meta property="article:published_time" content="2019-06-18T19:14:33+00:00" />
<meta property="article:modified_time" content="2019-06-18T21:30:49+00:00" />
<meta property="og:updated_time" content="2019-06-18T21:30:49+00:00" />
<meta property="og:image" content="https://www.laprensasonoma.com/wp-content/uploads/2019/06/Sonoma-Hot-Sauce_1.jpg" />
<meta property="og:image:secure_url" content="https://www.laprensasonoma.com/wp-content/uploads/2019/06/Sonoma-Hot-Sauce_1.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Deb Rock guarantees she has never eaten a dish without a chile pepper, much like her grandfather, whom she remembers biting into a fresh jalapeño at every meal. She also believes she may be the only Latina in the United States producing her own line of hot sauce, Sonoma Hot Sauce, which is about to [&hellip;]" />
<meta name="twitter:title" content="Latina entrepreneur shakes that Sonoma Hot Sauce" />
<meta name="twitter:site" content="@prensasonoma" />
<meta name="twitter:image" content="https://www.laprensasonoma.com/wp-content/uploads/2019/06/Sonoma-Hot-Sauce_1.jpg" />
<meta name="twitter:creator" content="@en" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.laprensasonoma.com/#organization","name":"","url":"https://www.laprensasonoma.com/","sameAs":["https://www.facebook.com/laprensasonoma","https://www.instagram.com/prensasonoma/","https://www.youtube.com/channel/UCKkq-S7h7FRyeDiHVHdzGcw","https://twitter.com/prensasonoma"]},{"@type":"WebSite","@id":"https://www.laprensasonoma.com/#website","url":"https://www.laprensasonoma.com/","name":"La Prensa Sonoma","publisher":{"@id":"https://www.laprensasonoma.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.laprensasonoma.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.laprensasonoma.com/latina-entrepreneur-shakes-that-sonoma-hot-sauce/#webpage","url":"https://www.laprensasonoma.com/latina-entrepreneur-shakes-that-sonoma-hot-sauce/","inLanguage":"en-US","name":"Latina entrepreneur shakes that Sonoma Hot Sauce","isPartOf":{"@id":"https://www.laprensasonoma.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.laprensasonoma.com/latina-entrepreneur-shakes-that-sonoma-hot-sauce/#primaryimage","url":"https://www.laprensasonoma.com/wp-content/uploads/2019/06/Sonoma-Hot-Sauce_1.jpg","caption":"Deb Rock sostiene el frasco de su Sonoma Hot Sauce en el campo donde cultiva chiles en  Rohnert Park. Ricardo Ibarra / La Prensa Sonoma"},"primaryImageOfPage":{"@id":"https://www.laprensasonoma.com/latina-entrepreneur-shakes-that-sonoma-hot-sauce/#primaryimage"},"datePublished":"2019-06-18T19:14:33+00:00","dateModified":"2019-06-18T21:30:49+00:00"},{"@type":"Article","@id":"https://www.laprensasonoma.com/latina-entrepreneur-shakes-that-sonoma-hot-sauce/#article","isPartOf":{"@id":"https://www.laprensasonoma.com/latina-entrepreneur-shakes-that-sonoma-hot-sauce/#webpage"},"author":{"@id":"https://www.laprensasonoma.com/author/ricardo/#author","name":"Ricardo Ibarra"},"publisher":{"@id":"https://www.laprensasonoma.com/#organization"},"headline":"Latina entrepreneur shakes that Sonoma Hot Sauce","datePublished":"2019-06-18T19:14:33+00:00","dateModified":"2019-06-18T21:30:49+00:00","commentCount":0,"mainEntityOfPage":"https://www.laprensasonoma.com/latina-entrepreneur-shakes-that-sonoma-hot-sauce/#webpage","image":{"@id":"https://www.laprensasonoma.com/latina-entrepreneur-shakes-that-sonoma-hot-sauce/#primaryimage"},"keywords":"agropreneur,big john's,Bottle Barn,chile,chile collective,deb rock,el gallo negro,Healdsburg,hot sauce,North Bay,northern california,organic,Rohnert Park,Santa Rosa,sonoma chile,Sonoma County,Sonoma Hot Sauce,tabasco,vegan,windor","articleSection":"English"},{"@type":"Person","@id":"https://www.laprensasonoma.com/author/ricardo/#author","name":"Ricardo Ibarra","image":{"@type":"ImageObject","@id":"https://www.laprensasonoma.com/#personlogo","url":"https://www.laprensasonoma.com/wp-content/uploads/2016/07/Ricardo-Ibarra_La-Prensa-Sonoma-1.jpg","caption":"Ricardo Ibarra"},"description":"Ricardo Ibarra is the Editor of La Prensa Sonoma. Community Editor for Latino Issues at The Press Democrat: ricardo.ibarra@pressdemocrat.com","sameAs":["https://www.facebook.com/Ricardo-Ibarra-177149525679916/?ref=hl","https://www.instagram.com/ricardibarez/","https://twitter.com/https://twitter.com/RicardIbarra?lang=en","https://soundcloud.com/ricardoibarra"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="La Prensa Sonoma &raquo; Feed" href="https://www.laprensasonoma.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="La Prensa Sonoma &raquo; Comments Feed" href="https://www.laprensasonoma.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="La Prensa Sonoma &raquo; iCal Feed" href="https://www.laprensasonoma.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="La Prensa Sonoma &raquo; Latina entrepreneur shakes that Sonoma Hot Sauce Comments Feed" href="https://www.laprensasonoma.com/latina-entrepreneur-shakes-that-sonoma-hot-sauce/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.laprensasonoma.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id="cph-ads-dynamic-styles" type="text/css">
.dfp-slot { min-height: 1px; min-width: 1px; }
.dfp-slot-gallery { display: inherit !important; }
.dfp-slot-adhesion { display: inherit !important; }
@media all and (min-width: 421px) {
	.dfp-slot-adhesion { display: none !important; }
}
.dfp-slot-phone { display: inherit !important; }
@media all and (min-width: 768px) {
	.dfp-slot-phone { display: none !important; }
}
.dfp-slot-tablet { display: none !important; }
.dfp-slot-desktop { display: none !important; }
@media all and (min-width: 768px) and (max-width: 1023px) {
	.dfp-slot-tablet { display: inherit !important; }
}
@media all and (min-width: 1024px) {
	.dfp-slot-desktop { display: inherit !important; }
}
</style><link rel='stylesheet' id='wp-block-library-css'  href='https://www.laprensasonoma.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.laprensasonoma.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='//cdnjs.cloudflare.com/ajax/libs/Swiper/4.4.6/css/swiper.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-frontend-css'  href='https://www.laprensasonoma.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/css/frontend.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://www.laprensasonoma.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.laprensasonoma.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='vce_font_0-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.0.2' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='vce_font_1-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.0.2' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css'  href='https://www.laprensasonoma.com/wp-content/themes/voice/css/min.css?ver=2.0.2' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vce_child_load_scripts-css'  href='https://www.laprensasonoma.com/wp-content/themes/voice-child/style.css?ver=2.0.2' type='text/css' media='screen' />
<script src="//cdn.blueconic.net/smi.js" async></script>
<script type='text/javascript' src='https://www.laprensasonoma.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.laprensasonoma.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.laprensasonoma.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"31706","token":"9716818fff","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.laprensasonoma.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='https://www.laprensasonoma.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.laprensasonoma.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.laprensasonoma.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.laprensasonoma.com/?p=31706' />
<link rel="alternate" type="application/json+oembed" href="https://www.laprensasonoma.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.laprensasonoma.com%2Flatina-entrepreneur-shakes-that-sonoma-hot-sauce%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.laprensasonoma.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.laprensasonoma.com%2Flatina-entrepreneur-shakes-that-sonoma-hot-sauce%2F&#038;format=xml" />
						<meta name="referrer" content="unsafe-url">
						<!-- START Chartbeat -->
			<script type='text/javascript'>
				(function () {
					/** CONFIGURATION START **/
					var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

					_sf_async_config.uid = 60036;
					_sf_async_config.domain = 'pressdemocrat.com';
					_sf_async_config.useCanonical = true;
					_sf_async_config.useCanonicalDomain = true;
															_sf_async_config.sections = ["LaPrensa"];
																				_sf_async_config.authors = ["LaPrensa"];
										/** CONFIGURATION END **/
					function loadChartbeat() {
						var e = document.createElement('script');
						var n = document.getElementsByTagName('script')[0];
						e.type = 'text/javascript';
						e.async = true;
						e.src = '//static.chartbeat.com/js/chartbeat.js';
						n.parentNode.insertBefore(e, n);
					}
					loadChartbeat();
				})();
			</script>
			<!-- END Chartbeat -->
		<meta name="specificfeeds-verification-code-N2FXVXFEVHdJdGxyb1NTd2tVOC9KTmRQUXlkUEt5ZE9Xek9JL24vQVFNbXdscFJVZVdhMysvcjdGSGJPNTFDTTRwTFY2bWl0aFNpMDhXY1AvZU1aVGlnRmpCYm5kNmR3aU5pbU9HNjFkcjZRQjR4bHRCTHpiVVVydldYWmZJaVR8QWt4YWUyTlEwWDdUSS9mVFFQc1ZGY2srbUd4M2RuOE1PREV5a0xsTnF5RT0=" content="Cvp4zW8ZmrmkrPkLb3nk"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.laprensasonoma.com"><link rel="https://theeventscalendar.com/" href="https://www.laprensasonoma.com/wp-json/tribe/events/v1/" /><!--[if IE 9]> <script>var _fusionParallaxIE9 = true;</script> <![endif]--><link rel="amphtml" href="https://www.laprensasonoma.com/latina-entrepreneur-shakes-that-sonoma-hot-sauce/amp/"><link rel="shortcut icon" href="https://www.laprensasonoma.com/wp-content/uploads/2016/07/lps.png" type="image/x-icon" />
<!-- START SumoMe -->
<script src="//load.sumome.com/" data-sumo-site-id="b8b5d5c9cc86363b41af1379712926db8226bc56733a16b792bb8a81a5e4e969" async="async"></script>
<!-- END SumoMe -->

<!-- START Nativo -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END Nativo -->
		<!-- START: Mather tracking -->
		<script type="text/javascript">
			(function(cid, mkt, config, domain) {
				var ml = document.createElement('script');
				var s = document.getElementsByTagName('script')[0] || document.head;
				var cb;

				try {
					if(!(cb = localStorage._matherVer)) {
						throw false;
					}
				} catch(e) {
					cb = Math.round(new Date() / 1.0368e9);
				}

				ml.type = 'text/javascript';
				ml.async = true;
				ml.defer = true;
				ml.id = '_mljs';
				ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
				s.parentNode.insertBefore(ml, s);
			})('ma16916', '901956900', '');
		</script>
		<script language="javascript">
			var matherData = {
				version            : "1.12",
				cms                : "WordPress 5.1.1",
				articleID          : "https://www.laprensasonoma.com/?p=31706",
				articlePublishTime : "2019-06-18 19:14:33Z",
				articleUpdateTime  : "2019-06-18 21:30:49Z",
				author             : "Ricardo Ibarra",
				articleSource      : "La Prensa Sonoma",
				articleType        : "article",
				hierarchy          : "",
				section            : "",
				categories         : "English",
				email              : "",
				userId             : "",
				mediaType          : "",
				premium            : "0",
				metered            : "0",
				pageType           : "article",
				publicationName    : "La Prensa Sonoma",
				pageNumber         : "",
				paragraphCount     : "",
				characterCount     : "",
				wordCount          : ""
			};
		</script>
		<!-- END: Mather tracking -->
		</head>
<body class="post-template-default single single-post postid-31706 single-format-standard tribe-no-js unknown vce-sid-right">
<div id="vce-main">
    <header id="header" class="main-header">
				<div class="container header-2-wrapper header-main-area">	
	<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
		
	
	<span class="site-title">
		<a href="https://www.laprensasonoma.com/" title="La Prensa Sonoma" class="has-logo"><img src="https://www.laprensasonoma.com/wp-content/uploads/2016/07/laprensa_logo-1.png" alt="La Prensa Sonoma" /></a>
	</span>

<span class="site-description">Noticias y eventos en español desde el condado de Sonoma</span>	
	

</div>
	<div class="vce-header-ads">
		<div id='ad-17-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='width: 728px; height: 90px;' data-dfp='laprensa' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>	</div>
</div>

<div class="header-bottom-wrapper header-left-nav">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-15162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15162"><a href="https://www.laprensasonoma.com/">Home</a><li id="menu-item-15166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15166"><a href="https://www.laprensasonoma.com/category/noticias/">Noticias</a><li id="menu-item-15167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15167"><a href="https://www.laprensasonoma.com/category/comunidad/">Comunidad</a><li id="menu-item-15168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15168"><a href="https://www.laprensasonoma.com/category/entretenimiento/">Entretenimiento</a><li id="menu-item-15170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15170"><a href="https://www.laprensasonoma.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-15171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15171"><a href="https://www.laprensasonoma.com/category/multimedia/videos/">Videos</a></ul>
<li id="menu-item-15244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15244"><a href="https://www.laprensasonoma.com/eventos/">Eventos</a><li id="menu-item-23378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23378"><a href="https://www.laprensasonoma.com/category/english/">English</a><li id="menu-item-16140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16140"><a href="http://santarosapressdemocrat.ca.newsmemory.com/?special=La+Prensa">Edición Impresa</a>
<ul class="sub-menu">
	<li id="menu-item-16144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16144"><a href="/la-prensa-sonoma-edicion-empresa/">Dónde encontrar nuestra edición impresa</a></ul>
<li id="menu-item-15163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15163"><a href="https://www.laprensasonoma.com/contacto/">Contacto</a></ul></nav>	</div>
</div>    </header>

	<div style="text-align: center;" > 
<div id='ad-18-phone-320x50' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em auto;' data-dfp='laprensa' data-size='[320, 50]' data-targeting='{"loc":"1"}' ></div>
<div id='ad-19-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em auto;' data-dfp='laprensa' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
 </div>
    <div id="main-wrapper">


	
<div id="content" class="container site-content">

				
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-31706" class="vce-single post-31706 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-agropreneur tag-big-johns tag-bottle-barn tag-chile tag-chile-collective tag-deb-rock tag-el-gallo-negro tag-healdsburg tag-hot-sauce tag-north-bay tag-northern-california tag-organic tag-rohnert-park tag-santa-rosa tag-sonoma-chile tag-sonoma-county tag-sonoma-hot-sauce tag-tabasco tag-vegan tag-windor">

			<header class="entry-header">
							<span class="meta-category"><a href="https://www.laprensasonoma.com/category/english/" class="category-5079">English</a></span>
			
			<h1 class="entry-title">Latina entrepreneur shakes that Sonoma Hot Sauce</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">2 hours ago</span></div><div class="meta-item comments"><a href="https://www.laprensasonoma.com/latina-entrepreneur-shakes-that-sonoma-hot-sauce/#respond"><span class="dsq-postid" data-dsqidentifier="31706 https://www.laprensasonoma.com/?p=31706">Add Comment</span></a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://www.laprensasonoma.com/author/ricardo/">Ricardo Ibarra</a></span></span></div></div>
		</header>
	
	
					
			 	

				<div style="margin-bottom: 75px;"><div id="cph-gallery-outer">
<div id="swiper-container" class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide" data-hash="slide-1" data-history="slide-1" data-caption-id="1">

						    <div class="cph-gallery-container">
						        <img data-src="https://www.laprensasonoma.com/wp-content/uploads/2019/06/Sonoma-Hot-Sauce_3-1024x683.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-2" data-history="slide-2" data-caption-id="2">

						    <div class="cph-gallery-container">
						        <img data-src="https://www.laprensasonoma.com/wp-content/uploads/2019/06/Sonoma-Hot-Sauce_1-1024x683.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-3" data-history="slide-3" data-caption-id="3">

						    <div class="cph-gallery-container">
						        <img data-src="https://www.laprensasonoma.com/wp-content/uploads/2019/06/sonoma-hot-sauce.jpeg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-4" data-history="slide-4" data-caption-id="4">

						    <div class="cph-gallery-container">
						        <img data-src="https://www.laprensasonoma.com/wp-content/uploads/2019/06/Sonoma-Hot-Sauce_4-1024x683.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-5" data-history="slide-5" data-caption-id="5">

						    <div class="cph-gallery-container">
						        <img data-src="https://www.laprensasonoma.com/wp-content/uploads/2019/06/Sonoma-Hot-Sauce_5-1-1024x683.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
</div>
<div class="swiper-button-next swiper-button-white"></div>
<div class="swiper-button-prev swiper-button-white"></div>
</div>
<div class="cph-gallery-captions">
<div class="cph-gallery-share-buttons">
<a class="cph-gallery-share-button" href="#" data-share-type="pinterest">
<img src="https://www.laprensasonoma.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/img/share/pinterest.png" alt="">
</a>
</div>
<div class="cph-gallery-caption" data-caption-id="1" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 1 of 5</strong></p>
<p>Deb Rock shows her Sonoma Hot Sauce in the field where she grows chilies in Rohnert Park. Ricardo Ibarra / La Prensa Sonoma</p>

</div>
<div class="cph-gallery-caption" data-caption-id="2" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 2 of 5</strong></p>
<p>Deb Rock shows her Sonoma Hot Sauce in the field where she grows chilies in Rohnert Park. Ricardo Ibarra / La Prensa Sonoma</p>

</div>
<div class="cph-gallery-caption" data-caption-id="3" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 3 of 5</strong></p>
<p>Bottle of Sonoma Hot Sauce. Courtesy</p>

</div>
<div class="cph-gallery-caption" data-caption-id="4" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 4 of 5</strong></p>
<p>Deb Rock shows her Sonoma Hot Sauce in the field where she grows chilies in Rohnert Park. Ricardo Ibarra / La Prensa Sonoma</p>

</div>
<div class="cph-gallery-caption" data-caption-id="5" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 5 of 5</strong></p>
<p>Deb Rock shows her Sonoma Hot Sauce in the field where she grows chilies in Rohnert Park. Ricardo Ibarra / La Prensa Sonoma</p>

</div>
</div>
</div></div>
									<div class="meta-author">
						<div class="meta-author-img">
							<img src="https://www.laprensasonoma.com/wp-content/uploads/2016/07/Ricardo-Ibarra_La-Prensa-Sonoma-1-150x150.jpg" width="100" height="100" alt="Ricardo Ibarra" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" />						</div>
						<div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="https://www.laprensasonoma.com/author/ricardo/">Ricardo Ibarra</a></span></span></div>
				    </div>
				
					
	    
		
	<div class="entry-content">
		<div id="cph-gallery-hidden-photos" style="display: none;">
<img src="https://www.laprensasonoma.com/wp-content/uploads/2019/06/Sonoma-Hot-Sauce_3-1024x683.jpg" alt="" />
<img src="https://www.laprensasonoma.com/wp-content/uploads/2019/06/Sonoma-Hot-Sauce_1-1024x683.jpg" alt="" />
<img src="https://www.laprensasonoma.com/wp-content/uploads/2019/06/sonoma-hot-sauce.jpeg" alt="" />
<img src="https://www.laprensasonoma.com/wp-content/uploads/2019/06/Sonoma-Hot-Sauce_4-1024x683.jpg" alt="" />
<img src="https://www.laprensasonoma.com/wp-content/uploads/2019/06/Sonoma-Hot-Sauce_5-1-1024x683.jpg" alt="" />
</div>
<p>Deb Rock guarantees she has never eaten a dish without a chile pepper, much like her grandfather, whom she remembers biting into a fresh jalapeño at every meal. She also believes she may be the only Latina in the United States producing her own line of hot sauce, Sonoma Hot Sauce, which is about to celebrate five years in the North Bay market.</p> <div style="margin: 0 -30px; text-align: center;" > 
<div id='ad-20-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='laprensa' data-size='[300, 250]' ></div>
 </div><div style="margin: 0 -70px; text-align: center;" > 
<div id='ad-21-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='laprensa' data-size='[728, 90]' ></div>
 </div> 
<p>And in July, Sonoma Hot Sauce will be available on the shelves of all four Oliver&#8217;s Market locations in Sonoma County.</p> 
<p>Rock, 51, said she grew up dreaming of the opportunity to harvest her own food.</p> 
<p>Her parents are originally from Nuevo León, Mexico. They were farmers, but their American dream was to abandon their work in the fields. They eventually entered the U.S. military, so Rock ended up confined to military base yards without gardens, where the possibility of growing seeds was a fantasy.</p> 
<p>In 1993, she created her first hot sauce in Seattle, where she moved after leaving her parents&#8217; house. Rock lived there for 20 years, learned about agriculture, grew her own food and led community agricultural programs.</p> 
<p>Rock spent some of her childhood at military bases in Louisiana, where the famous Tabasco sauce was created. &#8220;It was on every table,&#8221; she said. &#8220;To this day, I don’t think I’ve ever eaten a meal without hot sauce on it. So I started to make my own hot sauce.”</p> <div style="margin: 0 -30px; text-align: center;" > 
<div id='ad-22-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='laprensa' data-size='[300, 250]' ></div>
 </div><div style="margin: 0 -70px; text-align: center;" > 
<div id='ad-23-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='laprensa' data-size='[728, 90]' ></div>
 </div> 
<p>At first, she called it Deb&#8217;s Hot Sauce and gave it away to family and friends. When she arrived in Sonoma County in 2013, she started an agropreneur program at Santa Rosa Junior College on Shone Farm, just outside of Healdsburg. There her business plan was to produce, sell and distribute Sonoma Hot Sauce.</p> 
<p>Now, with almost five years in the North Bay market, Rock is positive that she is creating a new cross of chiles, which she calls the Sonoma Chile. “I started growing about 20 kinds of chiles, but in the field these seeds would cross,&#8221; she said. &#8220;Doing this every year for many years, a new chile has been refined. ”</p> 
<p>This &#8220;field blend&#8221; that she grows for hot sauce is a selection of sweet and spicy chiles, which results in a spicy hot sauce, Rock said. &#8220;I use a blend of peppers, everything from sweet to a medium hot. It’s not a super hot, hot sauce, but it’s not moderate. It’s hot sauce!”</p> 
<p>Harvesting in Sonoma County, on a farm located in the fields of Rohnert Park, substantially improved the product, she said.</p> 
<p>“Because of the closeness to the ocean, we have this slow maturation of the peppers, just like the local wine grapes,&#8221; she said. &#8220;Moving here improved the flavor of my hot sauce dramatically, definitely because of the Mediterranean climate and the incredible soil that this farm has.”</p> <div style="margin: 0 -30px; text-align: center;" > 
<div id='ad-24-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='laprensa' data-size='[300, 250]' ></div>
 </div><div style="margin: 0 -70px; text-align: center;" > 
<div id='ad-25-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='laprensa' data-size='[728, 90]' ></div>
 </div> 
<p>Rock said there’s nothing like it out in the local market. The hot sauce is all organic, vegan, and only prepared with three main ingredients: peppers, salt and vinegar — no water added.</p> 
<p>The next step in Rock’s fiery career is to create the &#8220;Chile Collective,&#8221; a group of local farmers who harvest chile peppers to produce Sonoma Hot Sauce, and which encourages passionate urban or rural gardeners to plant and sell their own chile products, in what she calls the &#8220;community condiment.”</p> 
<p>Sonoma Hot Sauce is available for sale at Big John&#8217;s in Healdsburg, El Gallo Negro in Windsor, Bottle Barn in Santa Rosa, and all four locations of Oliver&#8217;s Market, starting July 10, Rock said.</p> 
<p><strong>[</strong><a href="https://www.laprensasonoma.com/emprendedora-invita-a-sembrar-chiles-para-su-sonoma-hot-sauce/" target="_blank" rel="noopener noreferrer"><em>Versión en español</em></a><strong>]</strong></p> 
<p><em><a href="https://www.facebook.com/laprensasonoma/app/161293083930879/">Subscribe to our weekly newsletter on this link.</a></em></p> <div style="margin: 0 -30px; text-align: center;" > 
<div id='ad-26-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='laprensa' data-size='[300, 250]' ></div>
 </div><div style="margin: 0 -70px; text-align: center;" > 
<div id='ad-27-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='laprensa' data-size='[728, 90]' ></div>
 </div> 
<p><em>Reach La Prensa Sonoma’s Editor Ricardo Ibarra at 707-526-8501 or email</em><em> </em><a href="mailto:ricardo.ibarra@pressdemocrat.com">ricardo.ibarra@pressdemocrat.com</a>. On Twitter <a href="https://twitter.com/RicardIbarra">@ricardibarra</a>.</p> 
<!-- iCopyright Interactive Copyright Notice -->
<a class="repubhubtoolbar"
   data-publication-id="18525"
   data-article-id="31706"
   data-type="footer"
   href="https://repubhub.icopyright.net/freePost.act?tag=3.18525?icx_id=31706" target="_blank">
  <span style="font-size: 7pt;">Click here for reuse options!</span><br/>Copyright 2019 La Prensa Sonoma</a>
<script async src="//static.icopyright.net/rights/js/repubhub.toolbar.js"></script>
<!-- iCopyright Interactive Copyright Notice --></p>	</div>

	
	
		  	
	<div class="vce-share-bar">
		<ul class="vce-share-items">
			<li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https://www.laprensasonoma.com/latina-entrepreneur-shakes-that-sonoma-hot-sauce/&amp;t=Latina entrepreneur shakes that Sonoma Hot Sauce"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https://www.laprensasonoma.com/latina-entrepreneur-shakes-that-sonoma-hot-sauce/&amp;text=Latina entrepreneur shakes that Sonoma Hot Sauce"></a></li><li><a class="fa fa-google-plus" href="javascript:void(0);" data-url="https://plus.google.com/share?url=https://www.laprensasonoma.com/latina-entrepreneur-shakes-that-sonoma-hot-sauce/"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https://www.laprensasonoma.com/latina-entrepreneur-shakes-that-sonoma-hot-sauce/&amp;media=https://www.laprensasonoma.com/wp-content/uploads/2019/06/Sonoma-Hot-Sauce_1.jpg&amp;description=Latina entrepreneur shakes that Sonoma Hot Sauce"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.laprensasonoma.com/latina-entrepreneur-shakes-that-sonoma-hot-sauce/&amp;title=Latina entrepreneur shakes that Sonoma Hot Sauce"></a></li>		</ul>
	</div>
	
	 
</article>
		
		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-31434 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-agave-healdsburg tag-casa-del-mar tag-cascabel tag-cumba tag-date tag-dating tag-delicias-elenitas tag-el-barrio tag-el-gallo-negro tag-el-roys tag-flamingo-hotel tag-food-trucks tag-guerneville tag-healdsburg tag-la-texanita tag-margaritas tag-mixer tag-remys tag-remys-bar-and-grill tag-roseland tag-salsa tag-santa-rosa tag-sebastapol-road tag-taco-trucks tag-taquerias tag-tinder tag-windsor">
	
 		 	<div class="meta-image">			
			<a href="https://www.laprensasonoma.com/tacos-margaritas-and-cumbia-looking-for-the-perfect-summer-date-in-sonoma-county/" title="Tacos, margaritas and cumbia: Perfect summer date ideas in Sonoma County">
				<img width="145" height="100" src="https://www.laprensasonoma.com/wp-content/uploads/2017/02/AJ0210_BAILEMEXICANDANCE_05_815045-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.laprensasonoma.com/wp-content/uploads/2017/02/AJ0210_BAILEMEXICANDANCE_05_815045-145x100.jpg 145w, https://www.laprensasonoma.com/wp-content/uploads/2017/02/AJ0210_BAILEMEXICANDANCE_05_815045-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://www.laprensasonoma.com/category/english/" class="category-5079">English</a></span>
				<h2 class="entry-title"><a href="https://www.laprensasonoma.com/tacos-margaritas-and-cumbia-looking-for-the-perfect-summer-date-in-sonoma-county/" title="Tacos, margaritas and cumbia: Perfect summer date ideas in Sonoma County">Tacos, margaritas and cumbia: Perfect summer date...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-31282 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-bars tag-california tag-cantina tag-el-infierno-cantina tag-hunksthe-show tag-latino-bars tag-male-revue tag-santa-rosa tag-show tag-sonoma-county tag-strip-show tag-striptease">
	
 		 	<div class="meta-image">			
			<a href="https://www.laprensasonoma.com/a-night-only-for-women-in-santa-rosa/" title="Male strip show in Santa Rosa, a night for women only">
				<img width="145" height="100" src="https://www.laprensasonoma.com/wp-content/uploads/2019/05/DSC_6126-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.laprensasonoma.com/wp-content/uploads/2019/05/DSC_6126-1-145x100.jpg 145w, https://www.laprensasonoma.com/wp-content/uploads/2019/05/DSC_6126-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://www.laprensasonoma.com/category/english/" class="category-5079">English</a></span>
				<h2 class="entry-title"><a href="https://www.laprensasonoma.com/a-night-only-for-women-in-santa-rosa/" title="Male strip show in Santa Rosa, a night for women only">Male strip show in Santa Rosa, a night for women only</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-31125 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-books tag-feria-internacional-del-libro tag-fil tag-guadalajara tag-guadalajara-international-book-fair tag-library tag-petaluma tag-public-libraries tag-santa-rosa tag-sonoma-county-library tag-spanish-language-literature">
	
 		 	<div class="meta-image">			
			<a href="https://www.laprensasonoma.com/sonoma-county-libraries-expand-spanish-language-book-collection/" title="Sonoma County libraries expand Spanish-language book collection">
				<img width="145" height="100" src="https://www.laprensasonoma.com/wp-content/uploads/2019/05/bs_031919_Winelibrary1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.laprensasonoma.com/wp-content/uploads/2019/05/bs_031919_Winelibrary1-145x100.jpg 145w, https://www.laprensasonoma.com/wp-content/uploads/2019/05/bs_031919_Winelibrary1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://www.laprensasonoma.com/category/english/" class="category-5079">English</a></span>
				<h2 class="entry-title"><a href="https://www.laprensasonoma.com/sonoma-county-libraries-expand-spanish-language-book-collection/" title="Sonoma County libraries expand Spanish-language book collection">Sonoma County libraries expand Spanish-language book...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-30864 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-boots tag-botas tag-calzado-leon tag-cotati tag-healdsburg tag-petaluma tag-rohnert-park tag-santa-rosa tag-sombrero tag-sombreros tag-sonoma-county">
	
 		 	<div class="meta-image">			
			<a href="https://www.laprensasonoma.com/where-to-find-the-sombrero-of-your-dreams-in-sonoma-county/" title="Where to find the sombrero of your dreams in Sonoma County">
				<img width="145" height="100" src="https://www.laprensasonoma.com/wp-content/uploads/2017/09/Hopkins5-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.laprensasonoma.com/wp-content/uploads/2017/09/Hopkins5-145x100.jpg 145w, https://www.laprensasonoma.com/wp-content/uploads/2017/09/Hopkins5-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://www.laprensasonoma.com/category/english/" class="category-5079">English</a></span>
				<h2 class="entry-title"><a href="https://www.laprensasonoma.com/where-to-find-the-sombrero-of-your-dreams-in-sonoma-county/" title="Where to find the sombrero of your dreams in Sonoma County">Where to find the sombrero of your dreams in Sonoma...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-30982 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-jennifer-sawhney tag-lemons tag-petaluma tag-poet tag-santa-rosa tag-sawhney tag-sonoma-county">
	
 		 	<div class="meta-image">			
			<a href="https://www.laprensasonoma.com/sawhney-poet-in-sonoma-county-releases-new-book-lemons/" title="Sawhney, poet in Sonoma County releases new book &#8216;Lemons&#8217;">
				<img width="145" height="100" src="https://www.laprensasonoma.com/wp-content/uploads/2019/05/BSI08105-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.laprensasonoma.com/wp-content/uploads/2019/05/BSI08105-145x100.jpg 145w, https://www.laprensasonoma.com/wp-content/uploads/2019/05/BSI08105-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://www.laprensasonoma.com/category/english/" class="category-5079">English</a></span>
				<h2 class="entry-title"><a href="https://www.laprensasonoma.com/sawhney-poet-in-sonoma-county-releases-new-book-lemons/" title="Sawhney, poet in Sonoma County releases new book &#8216;Lemons&#8217;">Sawhney, poet in Sonoma County releases new book...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-30508 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-cancun-restaurant tag-ceviche tag-chile-verde tag-cinco-de-mayo tag-condado-de-sonoma tag-cotati tag-del-valle-mexican-restaurant tag-el-farolito-healdsburg tag-el-farolito-mexican-restaurant tag-el-gallo-negro tag-el-molino-central tag-el-roy-mexican-grill tag-el-roys-taco-truck tag-fish-tacos tag-healdsburg tag-horchata tag-la-fondita tag-la-texanita tag-las-palmas tag-mexican-food tag-mi-pueblo tag-mi-ranchito tag-molcajetes tag-mole tag-petaluma tag-santa-rosa tag-sonoma tag-sonoma-county tag-tacos tag-taqueria-el-sombrero tag-taqueria-la-hacienda tag-taqueria-las-palmas tag-taqueria-molcajetes tag-taqueria-sol-azteca tag-taquerias tag-windsor">
	
 		 	<div class="meta-image">			
			<a href="https://www.laprensasonoma.com/15-places-to-satisfy-your-taco-cravings-after-cinco-de-mayo-in-sonoma-county/" title="15 places to satisfy your taco cravings this summer in Sonoma County">
				<img width="145" height="100" src="https://www.laprensasonoma.com/wp-content/uploads/2018/02/El-Farolito-Healdsburg-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.laprensasonoma.com/wp-content/uploads/2018/02/El-Farolito-Healdsburg-145x100.jpg 145w, https://www.laprensasonoma.com/wp-content/uploads/2018/02/El-Farolito-Healdsburg-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://www.laprensasonoma.com/category/english/" class="category-5079">English</a></span>
				<h2 class="entry-title"><a href="https://www.laprensasonoma.com/15-places-to-satisfy-your-taco-cravings-after-cinco-de-mayo-in-sonoma-county/" title="15 places to satisfy your taco cravings this summer in Sonoma County">15 places to satisfy your taco cravings this summer in...</a></h2>
			</header>

</article>		
	</div>

	</div>


		
		
		
<div id="disqus_thread"></div>

	</div>

		<aside id="sidebar" class="sidebar right">
		<div id="sfsi-widget-2" class="widget sfsi">            <div class="sfsi_widget" data-position="widget">   
				<div id='sfsi_wDiv'></div>
                    <div class="norm_row sfsi_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://www.laprensasonoma.com/feed/' id='sfsiid_rss' alt='RSS' style='opacity:1' ><img alt='RSS' title='RSS' src='https://www.laprensasonoma.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_rss.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://www.facebook.com/laprensasonoma' id='sfsiid_facebook' alt='Facebook' style='opacity:1' ><img alt='Facebook' title='Facebook' src='https://www.laprensasonoma.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='' id='sfsiid_twitter' alt='Twitter' style='opacity:1' ><img alt='Twitter' title='Twitter' src='https://www.laprensasonoma.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href="https://twitter.com/prensasonoma" class="twitter-follow-button"  data-show-count="false" data-show-screen-name="false">Follow </a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://www.youtube.com/channel/UCKkq-S7h7FRyeDiHVHdzGcw' id='sfsiid_youtube' alt='YouTube' style='opacity:1' ><img alt='YouTube' title='YouTube' src='https://www.laprensasonoma.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_youtube.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://www.instagram.com/prensasonoma/' id='sfsiid_instagram' alt='Instagram' style='opacity:1' ><img alt='Instagram' title='Instagram' src='https://www.laprensasonoma.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});</script>	      		<div style="clear: both;"></div>
            </div>
            </div><div id="search-8" class="widget widget_search"><form class="vce-search-form" action="https://www.laprensasonoma.com/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form></div><div id="text-31" class="widget widget_text">			<div class="textwidget"><div style="font-family: 'Roboto Slab', Arial, Helvetica, sans-serif; font-size: 17px"><p>Suscríbete para recibir noticias semanales...</p>
	<div class="createsend-button" style="height:27px;display:inline-block;" data-listid="i/FD/CF0/283/7688A54ABD1E2EC0">
	</div>
	<script type="text/javascript">(function () { var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://btn.createsend1.com/js/sb.min.js?v=3'; e.className = 'createsend-script'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s); })();</script>
	
</div></div>
		</div><div id="pd_sidebar_ads_widget_300x250-4" class="widget cph-pd-ads-widget"><div style="text-align: center; margin: 0; padding: 0;" > 
<div id='ad-28-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='laprensa' data-size='[300, 250]' data-targeting='{"position":"ATF"}' ></div>
 </div></div>
<div id="wpp-2" class="widget popular-posts">
<h4 class="widget-title">Más populares</h4><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.laprensasonoma.com/santa-rosa-high-school-cerrada-por-policia-con-estudiantes-adentro/" title="Policía detiene a sospechoso de portar pistola en preparatoria de Santa Rosa" target="_self"><img src="https://www.laprensasonoma.com/wp-content/uploads/wordpress-popular-posts/31288-featured-100x75.jpg" width="100" height="75" alt="Policía detiene a sospechoso de portar pistola en preparatoria de Santa Rosa" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.laprensasonoma.com/santa-rosa-high-school-cerrada-por-policia-con-estudiantes-adentro/" title="Policía detiene a sospechoso de portar pistola en preparatoria de Santa Rosa" class="wpp-post-title" target="_self">Policía detiene a sospechoso de portar pistola en preparatoria de Santa Rosa</a>
</li>
<li>
<a href="https://www.laprensasonoma.com/srjc-latinx-grads-show-off-unique-graduation-caps/" title="Latinas egresadas de SRJC muestran diseños en sus gorros de graduación" target="_self"><img src="https://www.laprensasonoma.com/wp-content/uploads/wordpress-popular-posts/30944-featured-100x75.jpg" width="100" height="75" alt="Latinas egresadas de SRJC muestran diseños en sus gorros de graduación" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.laprensasonoma.com/srjc-latinx-grads-show-off-unique-graduation-caps/" title="Latinas egresadas de SRJC muestran diseños en sus gorros de graduación" class="wpp-post-title" target="_self">Latinas egresadas de SRJC muestran diseños en sus gorros de graduación</a>
</li>
<li>
<a href="https://www.laprensasonoma.com/tres-arrestados-tras-tiroteo-entre-pandillas-en-santa-rosa/" title="Tres arrestados tras tiroteo entre pandillas en Santa Rosa" target="_self"><img src="https://www.laprensasonoma.com/wp-content/uploads/wordpress-popular-posts/31492-featured-100x75.jpg" width="100" height="75" alt="Tres arrestados tras tiroteo entre pandillas en Santa Rosa" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.laprensasonoma.com/tres-arrestados-tras-tiroteo-entre-pandillas-en-santa-rosa/" title="Tres arrestados tras tiroteo entre pandillas en Santa Rosa" class="wpp-post-title" target="_self">Tres arrestados tras tiroteo entre pandillas en Santa Rosa</a>
</li>
</ul>

</div>
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:-20px;">
	<div data-cswidget="9119"></div>
</div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"></script></div></div><div id="pd_sidebar_ads_widget_300x600-3" class="widget cph-pd-ads-widget"><div style="text-align: center; margin: 0; padding: 0;" > 
<div id='ad-29-desktop-300x600' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='laprensa' data-size='[300, 600]' ></div>
 </div></div><div id="text-35" class="widget widget_text"><h4 class="widget-title">Edición Impresa</h4>			<div class="textwidget"><p><a href="http://santarosapressdemocrat.ca.newsmemory.com/?special=La+Prensa"><img src="/wp-content/uploads/2019/05/LPS_Cover_332019.jpg" align="center" /></a></p>
<p style="font-family: 'Roboto Slab', Arial, Helvetica, sans-serif; font-size: 14px; text-align: center;"><a>Lea ahora</a></p>
<p><a href="http://www.laprensasonoma.com/la-prensa-sonoma-edicion-empresa/">Encuentre nuestra edición impresa</a></p>
</div>
		</div><div id="tribe-events-list-widget-3" class="widget tribe-events-list-widget"><h4 class="widget-title">Eventos próximos</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-31568 tribe-clearfix">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.laprensasonoma.com/event/reciba-asesoria-sobre-servicios-publicos-en-el-condado-de-sonoma/" rel="bookmark">Reciba asesoría sobre servicios públicos en el condado de Sonoma</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 12 @ 1:30 am</span> - <span class="tribe-event-date-end">August 28 @ 3:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-31589 tribe-clearfix tribe-events-venue-19341">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.laprensasonoma.com/event/feria-sonoma-marin-en-petaluma-tendra-fiesta-latina-con-baile-y-bandas/" rel="bookmark">Feria Sonoma-Marín en Petaluma tendrá &#8216;Fiesta Latina&#8217; con baile y bandas</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 19 @ 12:00 pm</span> - <span class="tribe-event-date-end">June 23 @ 11:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-31598 tribe-clearfix tribe-events-organizer-18401">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.laprensasonoma.com/event/cine-en-espanol-gratis-cada-mes-en-raven-film-center-de-healdsburg/" rel="bookmark">Cine en español gratis en Raven Film Center de Healdsburg</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 23 @ 2:00 pm</span> - <span class="tribe-event-time">4:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30087 tribe-clearfix tribe-events-venue-30094">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.laprensasonoma.com/event/los-tigres-del-norte-en-somo-village-de-rohnert-park/" rel="bookmark">Los Tigres del Norte en SOMO Village de Rohnert Park</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 28 @ 7:00 pm</span> - <span class="tribe-event-time">10:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-31520 tribe-clearfix tribe-events-venue-31526 tribe-events-organizer-12400">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.laprensasonoma.com/event/concierto-al-aire-libre-en-beneficio-de-raizes-collective-en-santa-rosa/" rel="bookmark">Concierto al aire libre en beneficio de Raizes Collective en Santa Rosa</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 29 @ 5:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.laprensasonoma.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">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</script><div id="pd_sidebar_ads_widget_300x250-5" class="widget cph-pd-ads-widget"><div style="text-align: center; margin: 0; padding: 0;" > 
<div id='ad-30-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='laprensa' data-size='[300, 250]' data-targeting='{"position":"BTF"}' ></div>
 </div></div>	</aside>

</div>



<div style="text-align: center;" > 
<div id='ad-31-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin-bottom: 1em;' data-dfp='laprensa' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
<div id='ad-32-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block; margin-bottom: 1em;' data-dfp='laprensa' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
 </div>
<footer id="footer" class="site-footer">

	        <div class="container">
            <div class="container-fix">
								                    <div class="bit-3">
								<div id="recent-posts-10" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="https://www.laprensasonoma.com/latina-entrepreneur-shakes-that-sonoma-hot-sauce/">Latina entrepreneur shakes that Sonoma Hot Sauce</a>
									</li>
											<li>
					<a href="https://www.laprensasonoma.com/emprendedora-invita-a-sembrar-chiles-para-su-sonoma-hot-sauce/">Emprendedora invita a sembrar chiles para su Sonoma Hot Sauce</a>
									</li>
											<li>
					<a href="https://www.laprensasonoma.com/trump-amenaza-con-deportar-a-millones-de-extranjeros-ilegales-en-twitter/">Trump amenaza con deportar a &#8220;millones de extranjeros ilegales&#8221; en Twitter</a>
									</li>
					</ul>
		</div>                    </div>
				                    <div class="bit-3">
						<div id="tribe-events-list-widget-4" class="widget tribe-events-list-widget"><h4 class="widget-title">Eventos próximos</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-31568 tribe-clearfix">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.laprensasonoma.com/event/reciba-asesoria-sobre-servicios-publicos-en-el-condado-de-sonoma/" rel="bookmark">Reciba asesoría sobre servicios públicos en el condado de Sonoma</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 12 @ 1:30 am</span> - <span class="tribe-event-date-end">August 28 @ 3:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-31589 tribe-clearfix tribe-events-venue-19341">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.laprensasonoma.com/event/feria-sonoma-marin-en-petaluma-tendra-fiesta-latina-con-baile-y-bandas/" rel="bookmark">Feria Sonoma-Marín en Petaluma tendrá &#8216;Fiesta Latina&#8217; con baile y bandas</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 19 @ 12:00 pm</span> - <span class="tribe-event-date-end">June 23 @ 11:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-31598 tribe-clearfix tribe-events-organizer-18401">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.laprensasonoma.com/event/cine-en-espanol-gratis-cada-mes-en-raven-film-center-de-healdsburg/" rel="bookmark">Cine en español gratis en Raven Film Center de Healdsburg</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 23 @ 2:00 pm</span> - <span class="tribe-event-time">4:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30087 tribe-clearfix tribe-events-venue-30094">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.laprensasonoma.com/event/los-tigres-del-norte-en-somo-village-de-rohnert-park/" rel="bookmark">Los Tigres del Norte en SOMO Village de Rohnert Park</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 28 @ 7:00 pm</span> - <span class="tribe-event-time">10:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-31520 tribe-clearfix tribe-events-venue-31526 tribe-events-organizer-12400">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.laprensasonoma.com/event/concierto-al-aire-libre-en-beneficio-de-raizes-collective-en-santa-rosa/" rel="bookmark">Concierto al aire libre en beneficio de Raizes Collective en Santa Rosa</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 29 @ 5:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.laprensasonoma.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">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</script>                    </div>
				                    <div class="bit-3">
						<div id="vce_video_widget-2" class="widget vce_video_widget"><h4 class="widget-title">Fruta Rayada en Miércoles de Mercado</h4>		<div class="video-widget-inside">
		
			
						
				<iframe width="100%" height="250" src="https://www.youtube.com/embed/H9uRO6rSqhk?showinfo=0;controls=0" frameborder="0" allowfullscreen></iframe>
			
						
				
					<p>Los Miércoles de Mercado comenzaron en la plaza principal de Santa Rosa, donde una familia ofrece vasos de Fruta Rayada, una opción saludable para las familias locales.</p>
				
		<div class="clear"></div>
		
		</div>
		
		</div>                    </div>
				            </div>
        </div>
	
	
	<div class="dfp-shim dfp-slot-adhesion" style="height: 50px; width: 100%;" ></div></footer>

</div>

</div>

<div style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; z-index: 999; text-align: center;" > 
<div id='ad-33-adhesion-320x50' class='dfp-slot dfp-slot-adhesion' style='display: inline-block;' data-dfp='laprensa' data-size='[320, 50]' data-targeting='{"loc":"2"}' ></div>
 </div>
    <a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

			<div class="cph-pd-share-buttons-sticky-outer">
				<div class="cph-pd-share-buttons-sticky"><a target="_blank" class="cph-pd-share-button cph-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laprensasonoma.com%2Flatina-entrepreneur-shakes-that-sonoma-hot-sauce%2F&amp;t=Latina+entrepreneur+shakes+that+Sonoma+Hot+Sauce" data-vendor="facebook"> <i class="cph-pd-icon cph-pd-icon-facebook"></i> </a>
<a target="_blank" class="cph-pd-share-button cph-twitter" href="https://twitter.com/intent/tweet?text=Latina+entrepreneur+shakes+that+Sonoma+Hot+Sauce&amp;url=https%3A%2F%2Fwww.laprensasonoma.com%2Flatina-entrepreneur-shakes-that-sonoma-hot-sauce%2F" data-vendor="twitter"> <i class="cph-pd-icon cph-pd-icon-twitter"></i> </a>
<a target="_blank" class="cph-pd-share-button cph-google-plus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.laprensasonoma.com%2Flatina-entrepreneur-shakes-that-sonoma-hot-sauce%2F&amp;t=Latina+entrepreneur+shakes+that+Sonoma+Hot+Sauce" data-vendor="google-plus"> <i class="cph-pd-icon cph-pd-icon-google-plus"></i> </a>
<a target="_blank" class="cph-pd-share-button cph-pinterest" href="https://www.pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.laprensasonoma.com%2Flatina-entrepreneur-shakes-that-sonoma-hot-sauce%2F&amp;media=https%3A%2F%2Fwww.laprensasonoma.com%2Fwp-content%2Fuploads%2F2019%2F06%2FSonoma-Hot-Sauce_1-1024x683.jpg&amp;description=Latina+entrepreneur+shakes+that+Sonoma+Hot+Sauce" data-vendor="pinterest"> <i class="cph-pd-icon cph-pd-icon-pinterest"></i> </a>
<a class="cph-pd-share-button cph-email" href="mailto:?subject=Your%20friend%20has%20shared%20an%20article%20from%20La%20Prensa%20Sonoma%20with%20you&amp;body=Latina%20entrepreneur%20shakes%20that%20Sonoma%20Hot%20Sauce%0D%0Ahttps%3A%2F%2Fwww.laprensasonoma.com%2Flatina-entrepreneur-shakes-that-sonoma-hot-sauce%2F%0D%0A%0D%0AThis%20message%20was%20sent%20via%20https%3A%2F%2Fwww.laprensasonoma.com"> <i class="cph-pd-icon cph-pd-icon-email"></i> </a></div>
			</div>
			<div class="cph-pd-share-buttons-sticky-spacer">&nbsp;</div>
			<script type="text/javascript">
				jQuery(function($) {
					$(window).on("load", function() {
						var hasStickyBottom = $(".cph-pd-share-buttons-sticky-spacer:visible"),
						    hasAdhesionAd   = $(".dfp-slot-adhesion:visible");

						if(hasStickyBottom.length && hasAdhesionAd.length) {
							hasAdhesionAd.parent().css({bottom : hasStickyBottom.outerHeight()});
						}
					});
				});
			</script>
						<script type="text/javascript">
				jQuery(function($) {
					$(".cph-pd-share-button[data-vendor]").on("click", function(e) {
						e.stopPropagation();
						e.preventDefault();

						var clicked = $(this),
						    vendor  = clicked.data("vendor"),
						    width   = 600,
						    height  = 700;

						if(vendor === 'pinterest') {
							(function(d) {
								var e = d.createElement('script');
								e.setAttribute('type', 'text/javascript');
								e.setAttribute('charset', 'UTF-8');
								e.setAttribute('src', '//assets.pinterest.com/js/pinmarklet.js?r=' + Math.random() * 99999999);
								d.body.appendChild(e)
							})(document);
						} else {
							if(vendor === 'twitter')
								height = 300;

							window.open(clicked.attr("href"), vendor + '-share', 'width=' + width + ',height=' + height);
						}
					});
				});
			</script>
			        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	             <script>
                jQuery( document ).scroll(function( $ )
                {
                    var y = jQuery(this).scrollTop();
            
                    if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
                    {    
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
                       {
                          jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
                          jQuery('.sfsi_outr_div').fadeIn(200);
                          jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else{
                           jQuery('.sfsi_outr_div').fadeOut();
                           jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  }
                  else
                  {
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
                       {
                            jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
                            jQuery('.sfsi_outr_div').fadeIn(200);
                            jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else
                       {
                         jQuery('.sfsi_outr_div').fadeOut();
                         jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  } 
                });
             </script>
                	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_2.20")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'N2FXVXFEVHdJdGxyb1NTd2tVOC9KTmRQUXlkUEt5ZE9Xek9JL24vQVFNbXdscFJVZVdhMysvcjdGSGJPNTFDTTRwTFY2bWl0aFNpMDhXY1AvZU1aVGlnRmpCYm5kNmR3aU5pbU9HNjFkcjZRQjR4bHRCTHpiVVVydldYWmZJaVR8QWt4YWUyTlEwWDdUSS9mVFFQc1ZGY2srbUd4M2RuOE1PREV5a0xsTnF5RT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");
						ref.action=url;
						ref.target="popupwindow";
						return true;
					}else{
						return false
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"30cb73d99c","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.laprensasonoma.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.laprensasonoma.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.laprensasonoma.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='pd-site-plugin-icons-css'  href='https://www.laprensasonoma.com/wp-content/plugins/cph-pd-site-plugin/base/icons/style.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='cph-social-share-css'  href='https://www.laprensasonoma.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/social-share/css/social.css?ver=4.5.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.laprensasonoma.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.laprensasonoma.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/Swiper/4.4.6/js/swiper.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.laprensasonoma.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/js/frontend.js?ver=4.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"laprensasonoma"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.laprensasonoma.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"31706 https:\/\/www.laprensasonoma.com\/?p=31706","disqusShortname":"laprensasonoma","disqusTitle":"Latina entrepreneur shakes that Sonoma Hot Sauce","disqusUrl":"https:\/\/www.laprensasonoma.com\/latina-entrepreneur-shakes-that-sonoma-hot-sauce\/","postId":"31706"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.laprensasonoma.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.laprensasonoma.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.laprensasonoma.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.laprensasonoma.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.laprensasonoma.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.laprensasonoma.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.laprensasonoma.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.laprensasonoma.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.laprensasonoma.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"","logo_retina":"","logo_mobile":"","rtl_mode":"0","ajax_url":"https:\/\/www.laprensasonoma.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.laprensasonoma.com/wp-content/themes/voice/js/min.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://www.laprensasonoma.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.laprensasonoma.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.laprensasonoma.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/dfp/js/loader.js?ver=4.5.0'></script>
	<script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="qNbkPYVOM-" value="yu.rp78E]Y" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="aMuzxlLSo_" value="gbMun9WSU@" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="oQcGvxmk" value="UQi]2b*u" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="qNbkPYVOM-" value="yu.rp78E]Y" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="aMuzxlLSo_" value="gbMun9WSU@" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="oQcGvxmk" value="UQi]2b*u" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("qNbkPYVOM-", "yu.rp78E]Y");
data.data.append("aMuzxlLSo_", "gbMun9WSU@");
data.data.append("oQcGvxmk", "UQi]2b*u");
                    }
                    else {
                        data.data =  data.data + '&qNbkPYVOM-=yu.rp78E]Y&aMuzxlLSo_=gbMun9WSU@&oQcGvxmk=UQi]2b*u';
                    }
                }
            });

        });
	</script>
	
</body>
</html><!-- WP Fastest Cache file was created in 0.70054197311401 seconds, on 18-06-19 14:31:35 -->